Page tree
Skip to end of metadata
Go to start of metadata

You need a Java Development Kit (JDK) for developing and deploying Magnolia. See the certified stack for supported Java versions. Check the version of Java SE installed on the platform where you plan to develop.

You may already have a Java Runtime Environment (JRE) installed on your machine but you need JDK for development.

To download Java SE:

  1. Go to Java SE downloads.
  2. Click the JDK download link.
  3. Accept the license agreement and download a version for your platform.
  4. Start the installer and follow its instructions.
  • No labels